I thought the website was down over the weekend

Welcome to our Community
Wanting to join the rest of our members? Feel free to Sign Up today.
Sign up
Status
Not open for further replies.

Megaterio Llamas

Vigorously working member
First 100
Jan 15, 2015
7,806
9,526
Still now when I type in themmacommunity.com and press enter on my keyboard I get this:

Parse error: in /home/themmaco/public_html/library/Lgpl/utf8.php on line 1788

Luckily I happened to follow a thread link that came up in a Google search that led me here and now have bookmarked the website which hopefully will lead me back again. Isn't that strange though?
 

nuraknu

savage
Jul 20, 2016
5,512
9,169
Still now when I type in themmacommunity.com and press enter on my keyboard I get this:

Parse error: in /home/themmaco/public_html/library/Lgpl/utf8.php on line 1788

Luckily I happened to follow a thread link that came up in a Google search that led me here and now have bookmarked the website which hopefully will lead me back again. Isn't that strange though?
Splinty was working on the website. Imo try clearing your cache, it may be a stored version of the page from when it was down?
 

Splinty

Shake 'em off
Admin
Dec 31, 2014
34,169
69,589
Still now when I type in themmacommunity.com and press enter on my keyboard I get this:

Parse error: in /home/themmaco/public_html/library/Lgpl/utf8.php on line 1788

Luckily I happened to follow a thread link that came up in a Google search that led me here and now have bookmarked the website which hopefully will lead me back again. Isn't that strange though?

Go to themmacommunity.com and when it shows that error hit refresh. Your browser is holding a cached page and not showing you the actual site
 

Limpy

Banned
Oct 20, 2015
14,851
27,855
I am retarded when it comes to internet lingo so I’ll use me own words here.

I have an iPhone button thing on my phone so I can touch and immediately go to the site. It had the logo of the site now it’s some weird blue thing.

Wha happen?!
 

Splinty

Shake 'em off
Admin
Dec 31, 2014
34,169
69,589
I am retarded when it comes to internet lingo so I’ll use me own words here.

I have an iPhone button thing on my phone so I can touch and immediately go to the site. It had the logo of the site now it’s some weird blue thing.

Wha happen?!

Your phone needs more RAM like song2.


Also I dunno.


Also. Delete the short cut and add it again. Should be fine.
 
Status
Not open for further replies.